<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Ladies kick butt: Female film protagonists hit an all-time high in 2016 | 106-9 Kicks Country</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://1069kickscountry.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="http://1069kickscountry.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:title" content="Ladies kick butt: Female film protagonists hit an all-time high in 2016"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Felicity Jones as Jyn Erso in &quot;Rogue One: A Star Wars Story&quot;; Lucasfilm, 2016(LOS ANGELES)..."/>
<meta property="og:url" content="http://1069kickscountry.com/ladies-kick-butt-female-film-protagonists-hit-an-all-time-high-in-2016/"/>
<meta property="og:site_name" content="106-9 Kicks Country"/>
<meta property="og:image" content="http://1069kickscountry.com/wp-content/uploads/2017/02/3411326-thumb-625x330.jpg" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106-9 Kicks Country &raquo; Feed" href="http://1069kickscountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106-9 Kicks Country &raquo; Comments Feed" href="http://1069kickscountry.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/1069kickscountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//1069kickscountry.com/wp-content/plugins/all-in-one-event-calendar/cache/1bcd5ae8_ai1ec_parsed_css.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://1069kickscountry.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_light_style-css'  href='http://1069kickscountry.com/wp-content/plugins/ik-facebook/include/css/light_style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_gallery_style-css'  href='http://1069kickscountry.com/wp-content/plugins/ik-facebook/include/css/gallery.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-fancybox-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-3-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://1069kickscountry.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://1069kickscountry.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://1069kickscountry.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://1069kickscountry.com/wp-content/themes/sahifa/style.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://1069kickscountry.com/wp-content/tablepress-combined.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://1069kickscountry.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.7.13'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.6.3'></script>
<link rel='https://api.w.org/' href='http://1069kickscountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://1069kickscountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://1069kickscountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will Alvin Kamara be a First-Round Draft Pick?' href='http://1069kickscountry.com/will-alvin-kamara-be-a-first-round-draft-pick/' />
<link rel="canonical" href="http://1069kickscountry.com/ladies-kick-butt-female-film-protagonists-hit-an-all-time-high-in-2016/" />
<link rel='shortlink' href='http://1069kickscountry.com/?p=3411326' />
<link rel="alternate" type="application/json+oembed" href="http://1069kickscountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1069kickscountry.com%2Fladies-kick-butt-female-film-protagonists-hit-an-all-time-high-in-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://1069kickscountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1069kickscountry.com%2Fladies-kick-butt-female-film-protagonists-hit-an-all-time-high-in-2016%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>

<!-- This site is using AdRotate v3.11.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--IKFB CSS--> <style type="text/css" media="screen"></style><script type='text/javascript'>
var tminusnow = 'http://1069kickscountry.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><style>
#countdowntimer-2-dashboard {
   width:100% !important;
}

.sith-dash {
   width:18% !important;
   padding-left: 0 !important;
}

.sith-digit {
   font: bold 28pt Verdana !important;
   width: 25px !important;
}
</style>
<link rel="shortcut icon" href="http://1069kickscountry.com/wp-content/uploads/2017/01/Kicks-New-Favicon.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://1069kickscountry.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://1069kickscountry.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://1069kickscountry.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen">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</style> 
<script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>
<script>window.fbAsyncInit = function() {
    FB.init({
        xfbml      : true,
        version    : 'v2.3'
    });
    }; (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

</head>
<body id="top" class="single single-post postid-3411326 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
							<span class="today-date">Wednesday, February 22, 2017</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://1069kickscountry.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="106-9 Kicks Country" href="http://1069kickscountry.com/">
					<img src="http://1069kickscountry.com/wp-content/uploads/2017/01/Kicks-Country-Logo-Top-Of-Site.jpg" alt="106-9 Kicks Country" /><strong>106-9 Kicks Country #1 For New Country</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<div class="listenlive"><a id="ListenLive"  href="JavaScript: openplayer('wkxd-fm');"></a></div>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-below-the-fold" class="menu"><li id="menu-item-92" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://1069kickscountry.com">Home</a></li>
<li id="menu-item-1940471" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://1069kickscountry.com/category/happening-now/">Happening Now</a></li>
<li id="menu-item-1940444" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-3359998" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/jason-tony/">Jason &#038; Tony</a></li>
	<li id="menu-item-1940549" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/wylie-rose/">Wylie Rose</a></li>
	<li id="menu-item-3365065" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/taste-of-country/">Taste Of Country</a></li>
	<li id="menu-item-1940552" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/barry-richards/">Barry Richards</a></li>
	<li id="menu-item-2845465" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/ryan/">Ryan</a></li>
	<li id="menu-item-3364544" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/fletch/">Fletch</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940469" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Weekend Shows</a>
<ul class="sub-menu">
	<li id="menu-item-1940563" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/thunder-road/">Thunder Road</a></li>
	<li id="menu-item-1940567" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/buckwild-saturday-night/">Buckwild Saturday Night</a></li>
	<li id="menu-item-1940555" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/sutton-ole-time-music-hour/">Sutton Ole Time Music Hour</a></li>
	<li id="menu-item-1940565" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/country-hitmakers/">Country HitMakers</a></li>
	<li id="menu-item-2614824" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/the-road/">The Road</a></li>
	<li id="menu-item-2614825" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/25-years-of-hits/">25 Years of Hits</a></li>
	<li id="menu-item-1940561" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/today-in-the-upper-cumberland/">Today in the Upper Cumberland</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940558" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/schedule/">Schedule</a></li>
<li id="menu-item-1940467" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-1940556" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/covering-your-community-presented-by-cumberland-insurance-agency/">Covering Your Community</a></li>
	<li id="menu-item-1940560" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/gator-gives/">Gator Gives</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940470" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://visitor.r20.constantcontact.com/d.jsp?llr=fssfb6sab&amp;p=oi&amp;m=1119813290565&amp;sit=u74xvgmjb&amp;f=6a2c63de-e1f2-4f7e-96c2-a81615799e22">Gator&#8217;s Country Club</a></li>
<li id="menu-item-1940468" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1940557" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/email-the-studio/">Email The Studio</a></li>
	<li id="menu-item-1940559" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/contact-us/">Find Us</a></li>
	<li id="menu-item-1940562" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-2066585" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/news-tip/">Share Your News Tip Now</a></li>
</ul> <!--End Sub Menu-->
</li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Country News</span>
				
					<ul>
							<li><a href="http://1069kickscountry.com/how-blake-sheltons-late-brother-richie-inspired-his-musical-journey/" title="How Blake Shelton&#8217;s late brother Richie inspired his musical journey">How Blake Shelton&#8217;s late brother Richie inspired his musical journey</a></li>
							<li><a href="http://1069kickscountry.com/nashville-notes-2/" title="Nashville Notes">Nashville Notes</a></li>
							<li><a href="http://1069kickscountry.com/they-want-it-that-country-way-backstreet-boys-team-with-florida-georgia-line-for-new-video/" title="They want it that country way: Backstreet Boys team with Florida Georgia Line for new video">They want it that country way: Backstreet Boys team with Florida Georgia Line for new video</a></li>
							<li><a href="http://1069kickscountry.com/little-busy-town-lbt-plans-a-big-week-to-bring-on-the-breaker/" title="Little Busy Town: LBT plans a big week to bring on &#8220;The Breaker&#8221;">Little Busy Town: LBT plans a big week to bring on &#8220;The Breaker&#8221;</a></li>
							<li><a href="http://1069kickscountry.com/miranda-lambert-anderson-east-fifty-shades-darker/" title="Miranda Lambert &amp; Anderson East: &#8220;Fifty Shades Darker&#8221;">Miranda Lambert &amp; Anderson East: &#8220;Fifty Shades Darker&#8221;</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-3411326 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Ladies kick butt: Female film protagonists hit an all-time high in 2016</span></h1>

						
<p class="post-meta">
	
	
	
</p>
<div class="clear"></div>

				<div class="entry">
										
					<div class="ftpimagefix" style="float:left"><a class="colorbox" href="http://abcnewsradioonline.com/entertainment-news/ladies-kick-butt-female-film-protagonists-hit-an-all-time-hi.html"><img src="http://abcnewsradioonline.com/storage/JYN.jpg?__SQUARESPACE_CACHEVERSION=1487769238867" alt=""></a></div>
<p><span><span></span><span>Felicity Jones as Jyn Erso in &#8220;Rogue One: A Star Wars Story&#8221;; Lucasfilm, 2016</span></span>(LOS ANGELES) &#8212; Amid complaints from actresses like Jessica Chastain and Jennifer Lawrence over pay inequality between them and their male co-stars, there&#8217;s now a bright spot for women in Hollywood &#8212; we&#8217;re seeing more women as protagonists in big-screen productions.</p>
<p>Recent hit films films like <em>Arrival</em>, <em>Rogue One: A Star Wars Story</em>, <em>Moana</em>, <em>Hidden Figures</em>, <em>Bad Moms</em>, and <em>The Girl on the Train</em> are proving that female characters can also equal big box office bucks.</p>
<p><em><a class="colorbox" href="http://variety.com/2017/film/news/arrival-rogue-one-female-film-protagnoists-1201992678/" target="_blank">Variety</a></em> cites a new study by the Center for the Study of Women in Television and Film at San Diego State University that finds women accounted for 29 percent of protagonists in the 100 highest-grossing films of 2016 &#8212; a seven-percent rise from 2015 and what <em>Variety</em> calls a &#8220;recent historical high.&#8221;</p>
<p>Females also hit historical highs in ensemble casts, making up 37 percent of major characters in the most popular films &#8212; a three-percentage point jump from the previous year, according to the study. Female protagonists were most likely to appear in comedies, dramas, horror films, animated features and science fiction films. They were least likely to show up in action <a href="http://abcnewsradioonline.com/entertainment-news/ladies-kick-butt-female-film-protagonists-hit-an-all-time-hi.html" class="colorbox" id="rssmi_more"> &#8230;read more</a>
<p>Source:: <a href="http://abcnewsradioonline.com/entertainment-news/ladies-kick-butt-female-film-protagonists-hit-an-all-time-hi.html" class="colorbox" title="Ladies kick butt: Female film protagonists hit an all-time high in 2016">ABC News Radio Entertainment</a></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_2"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F1069kickscountry.com%2Fladies-kick-butt-female-film-protagonists-hit-an-all-time-high-in-2016%2F&amp;linkname=Ladies%20kick%20butt%3A%20Female%20film%20protagonists%20hit%20an%20all-time%20high%20in%202016" title="Facebook" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F1069kickscountry.com%2Fladies-kick-butt-female-film-protagonists-hit-an-all-time-high-in-2016%2F&amp;linkname=Ladies%20kick%20butt%3A%20Female%20film%20protagonists%20hit%20an%20all-time%20high%20in%202016" title="Twitter" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F1069kickscountry.com%2Fladies-kick-butt-female-film-protagonists-hit-an-all-time-high-in-2016%2F&amp;linkname=Ladies%20kick%20butt%3A%20Female%20film%20protagonists%20hit%20an%20all-time%20high%20in%202016" title="Google+" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://1069kickscountry.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-02-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://1069kickscountry.com/author/wchearn/" title="Posts by Will Hearn" rel="author">Will Hearn</a></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Also Happening In Kicks Country</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://1069kickscountry.com/moonlights-naomi-harris-reveals-her-oscar-date-will-be-her-mother/" title="Permalink to &#8216;Moonlight&#8217;s&#8217; Naomi Harris reveals her Oscar date will be her mother" rel="bookmark">
						<img width="272" height="125" src="http://1069kickscountry.com/wp-content/uploads/2017/02/3411142-thumb-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="&#8216;Moonlight&#8217;s&#8217; Naomi Harris reveals her Oscar date will be her mother" title="&#8216;Moonlight&#8217;s&#8217; Naomi Harris reveals her Oscar date will be her mother" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://1069kickscountry.com/moonlights-naomi-harris-reveals-her-oscar-date-will-be-her-mother/" title="Permalink to &#8216;Moonlight&#8217;s&#8217; Naomi Harris reveals her Oscar date will be her mother" rel="bookmark">&#8216;Moonlight&#8217;s&#8217; Naomi Harris reveals her Oscar date will be her mother</a></h3>
				<p class="post-meta"><span>February 21, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://1069kickscountry.com/denzel-washington-and-damien-chazelles-oscar-journeys-were-paved-with-doubt/" title="Permalink to Denzel Washington and Damien Chazelle&#8217;s Oscar journeys were paved with doubt" rel="bookmark">
						<img width="272" height="125" src="http://1069kickscountry.com/wp-content/uploads/2017/02/3410305-thumb-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Denzel Washington and Damien Chazelle&#8217;s Oscar journeys were paved with doubt" title="Denzel Washington and Damien Chazelle&#8217;s Oscar journeys were paved with doubt" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://1069kickscountry.com/denzel-washington-and-damien-chazelles-oscar-journeys-were-paved-with-doubt/" title="Permalink to Denzel Washington and Damien Chazelle&#8217;s Oscar journeys were paved with doubt" rel="bookmark">Denzel Washington and Damien Chazelle&#8217;s Oscar journeys were paved with doubt</a></h3>
				<p class="post-meta"><span>February 21, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://1069kickscountry.com/jimmy-kimmel-considers-retiring-from-late-night-tv-i-want-to-go-out-on-my-own-terms/" title="Permalink to Jimmy Kimmel considers retiring from late-night TV: &#8220;I want to go out on my own terms&#8221;" rel="bookmark">
						<img width="272" height="125" src="http://1069kickscountry.com/wp-content/uploads/2017/02/3410307-thumb-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Jimmy Kimmel considers retiring from late-night TV: &#8220;I want to go out on my own terms&#8221;" title="Jimmy Kimmel considers retiring from late-night TV: &#8220;I want to go out on my own terms&#8221;" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://1069kickscountry.com/jimmy-kimmel-considers-retiring-from-late-night-tv-i-want-to-go-out-on-my-own-terms/" title="Permalink to Jimmy Kimmel considers retiring from late-night TV: &#8220;I want to go out on my own terms&#8221;" rel="bookmark">Jimmy Kimmel considers retiring from late-night TV: &#8220;I want to go out on my own terms&#8221;</a></h3>
				<p class="post-meta"><span>February 21, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">

		


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
		<div id="ads300_100-widget-4" class="e3lan300-100">
								<div class="e3lan-cell">
				<div class="g g-4"><div class="g-single a-32"><a class="gofollow" data-track="MzIsNCwxLDYw" href="http://visitor.r20.constantcontact.com/manage/optin?v=001rjHrKBojjilKVNpGx_ZusMT3T38CJ-CpdYCmt7l1ORRZEe_RHg197qhzqvhGwcc2WV1AIU5oZ7uVidyznTIAk_Z7mMh_Jdw_yXyejP-Vjd9fPqFYAh36Z0PfU169XEP9LF9ohhUYZDyoSWRKNC6hsVbyC67aox8U" target="_blank"><img src="http://1069kickscountry.com/wp-content/uploads/2017/01/Gators-Country-Club-Sidebar-Ad-01-28-17.jpg" /></a></div></div>
			</div>
													</div>
				<div id="text-html-widget-26" class="text-html-box" style="text-align:center;">
			<img src="http://1069kickscountry.com/wp-content/uploads/2015/06/Spacer-4.jpg" />			</div>
					<div id="text-html-widget-25" class="text-html-box" >
			<a href="http://www.cumberlandinsurance.com/" target="_blank"><img src="http://1069kickscountry.com/wp-content/uploads/2016/02/CumberlandInsuranceLogo-Small.jpg" align=left></a>			</div>
		<div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">

	<div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;covering-your-community-presented-by-cumberland-insurance-agency&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;22-2-2017&#x2F;">
						<div class="ai1ec-month">Feb</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Wed</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-3385031
									ai1ec-event-instance-id-121785894
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;support-the-overton-county-4-h-program-and-decorate-your-home-with-the-4-h-basket-fundraiser-2&#x2F;&#x3F;instance_id&#x3D;121785894"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Support The Overton County 4-H P...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;support-the-overton-county-4-h-program-and-decorate-your-home-with-the-4-h-basket-fundraiser-2&#x2F;&#x3F;instance_id&#x3D;121785894"
		   class="ai1ec-load-event"
			>Support The Overton County 4-H P...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 22 @ 8:00 am – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Overton County&#8217;s 4-H Program wants to help decorate your home for spring with the 4-H Basket Fundraiser. Hanging Baskets of Petunias, Geraniums, Sweet Potato, and more are on sale for $15, and 2 gallon baskets ...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-2749449
									ai1ec-event-instance-id-121782287
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;putnam-county-library-story-time&#x2F;&#x3F;instance_id&#x3D;121782287"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												10:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Putnam County Library Story Time
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;putnam-county-library-story-time&#x2F;&#x3F;instance_id&#x3D;121782287"
		   class="ai1ec-load-event"
			>Putnam County Library Story Time</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 22 @ 10:00 am – 10:30 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Putnam County Library will host Story Time on Wednesdays at 10 am. For more information, please contact the library at (931) 526-2416.Share</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-2749634
									ai1ec-event-instance-id-121782746
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;crossville-hosts-free-arthritis-exercise-3&#x2F;&#x3F;instance_id&#x3D;121782746"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Crossville Hosts Free Arthritis ...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;crossville-hosts-free-arthritis-exercise-3&#x2F;&#x3F;instance_id&#x3D;121782746"
		   class="ai1ec-load-event"
			>Crossville Hosts Free Arthritis ...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 22 @ 1:00 pm – 2:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Cumberland County UT Extension Agent Kelli Bottoms invites you to a 6 week Free Arthritis Exercise program each Wednesday at 1 pm at Fair Park Senior Center in Crossville. Learn the healthy way to deal ...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-2749639
									ai1ec-event-instance-id-121782860
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;crossvilles-plateau-creative-art-center-hosts-paint-with-pastels-3&#x2F;&#x3F;instance_id&#x3D;121782860"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Crossville&rsquo;s Plateau Creative Ar...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;crossvilles-plateau-creative-art-center-hosts-paint-with-pastels-3&#x2F;&#x3F;instance_id&#x3D;121782860"
		   class="ai1ec-load-event"
			>Crossville&rsquo;s Plateau Creative Ar...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 22 @ 1:00 pm – 3:30 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Beverly Olin offers a three session Paint with Pastels class on techniques for pastel painting on Wednesdays from 1 to 3:30 pm at the Plateau Creative Arts Center in Fairfield Glade. The cost is $51 ...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-3399380
									ai1ec-event-instance-id-121785915
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;learn-to-dance-with-the-cookeville-swing-club&#x2F;&#x3F;instance_id&#x3D;121785915"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												7:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Learn To Dance With The Cookevil...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;learn-to-dance-with-the-cookeville-swing-club&#x2F;&#x3F;instance_id&#x3D;121785915"
		   class="ai1ec-load-event"
			>Learn To Dance With The Cookevil...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Feb 22 @ 7:00 pm – Feb 23 @ 12:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">The Cookeville Swing Club invites you to join their weekly lesson and dance sessions! All ages and experience levels are welcome, and no partners or experience are needed. Lessons begin at 7pm with dancing until ...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;covering-your-community-presented-by-cumberland-insurance-agency&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div><!-- .widget /-->			<div id="text-html-widget-27" class="text-html-box" style="text-align:center;">
			<img src="http://1069kickscountry.com/wp-content/uploads/2015/06/Spacer-4.jpg" />			</div>
				<div id="ads300_250-widget-3" class="e3lan300-250">
								<div class="e3lan-cell">
				<div class="g g-1"><div class="g-single a-24"><a class="gofollow" data-track="MjQsMSwxLDYw" href="http://www.gracecookeville.org/" target="_blank"><img src="http://www.1069kickscountry.com/wp-content/uploads/2015/01/grace-3.png" /></a></div></div>
			</div>
				</div>
	</aside>	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan-bottom">					<!-- Either there are no banners, they are disabled or none qualified for this location! -->				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<img src="http://1069kickscountry.com/wp-content/uploads/2017/01/Stonecom-Footer-REV3-1045x77.jpg" usemap="#logos" />
<map name="logos">
    <area shape="rect" coords="56,9,197,66" href="http://www.1069kickscountry.com/" target="_blank" />
    <area shape="rect" coords="251,5,409,60" href="http://www.rock937online.com/" target="_blank" />
<area shape="circle" coords="720,37,55" href="http://www.literock959.com/" target="_blank" />
<area shape="rect" coords="858,9,978,66" href="http://www.newstalk941.com/" target="_blank" />
</map>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Facebook" href="http://www.facebook.com/1069kickscountry" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/kicks_1069" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
		<div class="alignleft">
			Copyright ©  2017  <a href="http://www.stonecomradio.com" target="_blank">Stonecom Cookeville, LLC</a>  | <a href="http://1069kickscountry.com/contact-us/">Contact Us</a>  |  <a href="http://1069kickscountry.com/advertising/">Advertising</a> |  <a href="http://1069kickscountry.com/wp-content/uploads/2016/03/2016-Stonecom-EEO-Report.pdf" target="_blank">EEO</a>  |  <a href="http://1069kickscountry.com/employment-opportunities/">Employment Opportunities</a>  |  <a href="http://1069kickscountry.com/contest-rules/">Contest Rules</a>  |  <a href="http://1069kickscountry.com/privacy-policy/">Privacy Policy</a>| <a href="http://1069kickscountry.com/bill-penn-scholarship/">Bill Penn Scholarship</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
jQuery(document).ready(function($) {

  var winwidth = $(window).width();

  $(window).resize(function() {
      clearTimeout(this.id);
      this.id = setTimeout(doneResizing, 500);
  });

  function doneResizing(){
    if ($(window).width() != winwidth) {
      window.location.reload();
    }
  };

  if ( !$('#text-9').length && console) {
    console.log('"#text-9" element not found, please check Sticky Element plugin settings');
    return;
  }
  if ( !$('#theme-footer').length && console) {
    console.log('"#theme-footer" element not found, please check Sticky Element plugin settings');
    return;
  }

  if (winwidth >= 0) {

    var el = $("#text-9");
    var elwidthpx = el.css('width');
    var elleftmar = el.css('margin-left');
    var eltop;
    var elheight;
    var elleft = el.offset().left;

    $('<div/>').attr('id', 'clone').css('width',elwidthpx).insertAfter( $('#text-9') );

    var style = document.createElement('style');
    style.type = 'text/css';
    style.innerHTML = '.sticky-element-fixed { position: fixed; top: 0; width: ' + elwidthpx + ' !important; }';
    document.getElementsByTagName('head')[0].appendChild(style);

    $(window).scroll(function() {

      if (typeof eltop === "undefined" ) {
        eltop = el.offset().top;
      }
      elheight = el.outerHeight();

      var end = $("#theme-footer");
      endtop = end.offset().top;
      var winscroll = $(window).scrollTop();

      if (winscroll > eltop) {
        $("#text-9").addClass('sticky-element-fixed');
        $("#text-9").css("left", elleft);
        $("#text-9").css("margin-left", 0);
        $('#clone').css('height',elheight);
      } else {
        $("#text-9").removeClass('sticky-element-fixed');
        $("#text-9").css("left", "auto");
        $("#text-9").css("margin-left", elleftmar);
        $('#clone').css('height',0);
      }

      if (winscroll + elheight > endtop) {
        var amount = endtop - (winscroll + elheight);
        $("#text-9").css("top", amount + "px");
      } else {
        var amount = endtop - (winscroll + elheight);
        $("#text-9").css("top", "");
      }

    });
  }

});
</script>
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"",url:""},
{title:"Ladies kick butt: Female film protagonists hit an all-time high in 2016",url:"http://1069kickscountry.com/ladies-kick-butt-female-film-protagonists-hit-an-all-time-high-in-2016/"},
{title:"Support The Overton County 4-H Program And Decorate Your Home With The 4-H Basket Fundraiser",url:"http://1069kickscountry.com/event/support-the-overton-county-4-h-program-and-decorate-your-home-with-the-4-h-basket-fundraiser-2/"},
{title:"Support The Overton County 4-H Program And Decorate Your Home With The 4-H Basket Fundraiser",url:"http://1069kickscountry.com/event/support-the-overton-county-4-h-program-and-decorate-your-home-with-the-4-h-basket-fundraiser-2/"},
{title:"Putnam County Library Story Time",url:"http://1069kickscountry.com/event/putnam-county-library-story-time/"},
{title:"Putnam County Library Story Time",url:"http://1069kickscountry.com/event/putnam-county-library-story-time/"},
{title:"Crossville Hosts Free Arthritis Exercise",url:"http://1069kickscountry.com/event/crossville-hosts-free-arthritis-exercise-3/"},
{title:"Crossville Hosts Free Arthritis Exercise",url:"http://1069kickscountry.com/event/crossville-hosts-free-arthritis-exercise-3/"},
{title:"Crossville\u2019s Plateau Creative Art Center Hosts Paint with Pastels",url:"http://1069kickscountry.com/event/crossvilles-plateau-creative-art-center-hosts-paint-with-pastels-3/"},
{title:"Crossville\u2019s Plateau Creative Art Center Hosts Paint with Pastels",url:"http://1069kickscountry.com/event/crossvilles-plateau-creative-art-center-hosts-paint-with-pastels-3/"},
{title:"Learn To Dance With The Cookeville Swing Club",url:"http://1069kickscountry.com/event/learn-to-dance-with-the-cookeville-swing-club/"},
{title:"Learn To Dance With The Cookeville Swing Club",url:"http://1069kickscountry.com/event/learn-to-dance-with-the-cookeville-swing-club/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58624249-4', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/1069kickscountry.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/1069kickscountry.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/1069kickscountry.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","countdownNonce":"3fb9f5acce"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/wp-embed.min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1069kickscountry.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.3.12'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.6.3'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.6.3'></script>
</body>
</html>