<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>It’s Halftime: What’s happened so far in Titans-Browns | 106-9 Kicks Country</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://1069kickscountry.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="http://1069kickscountry.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:title" content="It’s Halftime: What’s happened so far in Titans-Browns"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Titans lead the Browns 6-3 at halftime here at FirstEnergy Stadium. A look at what's happened so..."/>
<meta property="og:url" content="http://1069kickscountry.com/its-halftime-whats-happened-so-far-in-titans-browns/"/>
<meta property="og:site_name" content="106-9 Kicks Country"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106-9 Kicks Country &raquo; Feed" href="http://1069kickscountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106-9 Kicks Country &raquo; Comments Feed" href="http://1069kickscountry.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/1069kickscountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//1069kickscountry.com/wp-content/plugins/all-in-one-event-calendar/cache/1bcd5ae8_ai1ec_parsed_css.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://1069kickscountry.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=4.8.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://1069kickscountry.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_light_style-css'  href='http://1069kickscountry.com/wp-content/plugins/ik-facebook/include/css/light_style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_gallery_style-css'  href='http://1069kickscountry.com/wp-content/plugins/ik-facebook/include/css/gallery.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-fancybox-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-3-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://1069kickscountry.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://1069kickscountry.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://1069kickscountry.com/wp-content/themes/sahifa/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://1069kickscountry.com/wp-content/tablepress-combined.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://1069kickscountry.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://1069kickscountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://1069kickscountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://1069kickscountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Game Inactives: Titans vs. Browns' href='http://1069kickscountry.com/game-inactives-titans-vs-browns/' />
<link rel="canonical" href="http://1069kickscountry.com/its-halftime-whats-happened-so-far-in-titans-browns/" />
<link rel='shortlink' href='http://1069kickscountry.com/?p=3849756' />
<link rel="alternate" type="application/json+oembed" href="http://1069kickscountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1069kickscountry.com%2Fits-halftime-whats-happened-so-far-in-titans-browns%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://1069kickscountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1069kickscountry.com%2Fits-halftime-whats-happened-so-far-in-titans-browns%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>

<!-- This site is using AdRotate v3.11.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--IKFB CSS--> <style type="text/css" media="screen"></style><script type='text/javascript'>
var tminusnow = 'http://1069kickscountry.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><style>
#countdowntimer-2-dashboard {
   width:100% !important;
}

.sith-dash {
   width:18% !important;
   padding-left: 0 !important;
}

.sith-digit {
   font: bold 28pt Verdana !important;
   width: 25px !important;
}
</style>
<link rel="shortcut icon" href="http://1069kickscountry.com/wp-content/uploads/2017/01/Kicks-New-Favicon.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://1069kickscountry.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://1069kickscountry.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://1069kickscountry.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen">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</style> 
<script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>
<script>window.fbAsyncInit = function() {
    FB.init({
        xfbml      : true,
        version    : 'v2.3'
    });
    }; (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

</head>
<body id="top" class="post-template-default single single-post postid-3849756 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
							<span class="today-date">Sunday, October 22, 2017</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://1069kickscountry.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="106-9 Kicks Country" href="http://1069kickscountry.com/">
					<img src="http://1069kickscountry.com/wp-content/uploads/2017/01/Kicks-Country-Logo-Top-Of-Site.jpg" alt="106-9 Kicks Country" /><strong>106-9 Kicks Country #1 For New Country</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<div class="listenlive"><a id="ListenLive"  href="http://radio.securenetsystems.net/ce/index.cfm?stationCallSign=WKXD"target="_blank"></a></div>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-below-the-fold" class="menu"><li id="menu-item-92" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://1069kickscountry.com">Home</a></li>
<li id="menu-item-1940471" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://1069kickscountry.com/category/happening-now/">Happening Now</a></li>
<li id="menu-item-1940444" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-3359998" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/jason-tony/">Jason &#038; Tony</a></li>
	<li id="menu-item-1940549" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/wylie-rose/">Wylie Rose</a></li>
	<li id="menu-item-3428759" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/gator/">Gator</a></li>
	<li id="menu-item-3428760" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/styckman/">Styckman</a></li>
	<li id="menu-item-3365065" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/taste-of-country/">Taste Of Country</a></li>
	<li id="menu-item-1940552" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/barry-richards/">Barry Richards</a></li>
	<li id="menu-item-2845465" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/ryan/">Ryan</a></li>
	<li id="menu-item-3364544" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/fletch/">Fletch</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940469" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Weekend Shows</a>
<ul class="sub-menu">
	<li id="menu-item-1940563" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/thunder-road/">Thunder Road</a></li>
	<li id="menu-item-1940567" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/buckwild-saturday-night/">Buckwild Saturday Night</a></li>
	<li id="menu-item-1940555" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/sutton-ole-time-music-hour/">Sutton Ole Time Music Hour</a></li>
	<li id="menu-item-3842165" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/20twenty-country-countdown/">20Twenty Country Countdown</a></li>
	<li id="menu-item-2614824" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/the-road/">The Road</a></li>
	<li id="menu-item-2614825" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/25-years-of-hits/">25 Years of Hits</a></li>
	<li id="menu-item-1940561" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/today-in-the-upper-cumberland/">Today in the Upper Cumberland</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940558" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/schedule/">Schedule</a></li>
<li id="menu-item-1940467" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-1940556" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/covering-your-community-presented-by-cumberland-insurance-agency/">Covering Your Community</a></li>
	<li id="menu-item-1940560" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/gator-gives/">Gator Gives</a></li>
	<li id="menu-item-3780594" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/the-hall-of-fame-student-presented-by-sams-club/">The Hall Of Fame Student</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940470" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://visitor.r20.constantcontact.com/d.jsp?llr=fssfb6sab&amp;p=oi&amp;m=1119813290565&amp;sit=u74xvgmjb&amp;f=6a2c63de-e1f2-4f7e-96c2-a81615799e22">Gator&#8217;s Country Club</a></li>
<li id="menu-item-1940468" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-3842271" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/celebrate-your-birthdays-and-win-a-cake-with-lite-rock-95-9/">Send Us Your Birthdays</a></li>
	<li id="menu-item-1940557" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/email-the-studio/">Email The Studio</a></li>
	<li id="menu-item-1940559" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/contact-us/">Find Us</a></li>
	<li id="menu-item-1940562" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-2066585" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/news-tip/">Share Your News Tip Now</a></li>
</ul> <!--End Sub Menu-->
</li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Country News</span>
				
					<ul>
							<li><a href="http://1069kickscountry.com/its-halftime-whats-happened-so-far-in-titans-browns/" title="It’s Halftime: What’s happened so far in Titans-Browns">It’s Halftime: What’s happened so far in Titans-Browns</a></li>
							<li><a href="http://1069kickscountry.com/game-inactives-titans-vs-browns/" title="Game Inactives: Titans vs. Browns">Game Inactives: Titans vs. Browns</a></li>
							<li><a href="http://1069kickscountry.com/titans-browns-tv-and-radio-information/" title="Titans-Browns TV and Radio Information">Titans-Browns TV and Radio Information</a></li>
							<li><a href="http://1069kickscountry.com/the-psycho-scene-that-changed-film-forever/" title="The &#8220;Psycho&#8221; scene that changed film forever">The &#8220;Psycho&#8221; scene that changed film forever</a></li>
							<li><a href="http://1069kickscountry.com/vols-will-need-magic-to-fix-their-offensive-woes/" title="Vols Will Need “Magic” to Fix Their Offensive Woes">Vols Will Need “Magic” to Fix Their Offensive Woes</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-3849756 post type-post status-publish format-standard hentry category-titans-radio-news">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">It’s Halftime: What’s happened so far in Titans-Browns</span></h1>

						
<p class="post-meta">
	
	
	
</p>
<div class="clear"></div>

				<div class="entry">
										
					<div class="ftpimagefix" style="float:left"><a class="colorbox" href="http://www.titansonline.com/news/article-4/It%E2%80%99s-Halftime-What%E2%80%99s-happened-so-far-in-Titans-Browns/d2a2e407-5258-4012-a18f-48ef46c3287c"><img src="http://rock937online.com/wp-content/uploads/2014/05/Titans-Logo.png"></a></div>
<p>The Titans lead the Browns 6-3 at halftime here at FirstEnergy Stadium. A look at what&#8217;s happened so far: <a href="http://www.titansonline.com/news/article-4/It%E2%80%99s-Halftime-What%E2%80%99s-happened-so-far-in-Titans-Browns/d2a2e407-5258-4012-a18f-48ef46c3287c" class="colorbox" id="rssmi_more"> &#8230;read more</a> </p>
<p>Source:: <a href="http://www.titansonline.com/news/article-4/It%E2%80%99s-Halftime-What%E2%80%99s-happened-so-far-in-Titans-Browns/d2a2e407-5258-4012-a18f-48ef46c3287c" class="colorbox" title="It’s Halftime: What’s happened so far in Titans-Browns">Titans Online</a></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_2"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F1069kickscountry.com%2Fits-halftime-whats-happened-so-far-in-titans-browns%2F&amp;linkname=It%E2%80%99s%20Halftime%3A%20What%E2%80%99s%20happened%20so%20far%20in%20Titans-Browns" title="Facebook" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F1069kickscountry.com%2Fits-halftime-whats-happened-so-far-in-titans-browns%2F&amp;linkname=It%E2%80%99s%20Halftime%3A%20What%E2%80%99s%20happened%20so%20far%20in%20Titans-Browns" title="Twitter" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F1069kickscountry.com%2Fits-halftime-whats-happened-so-far-in-titans-browns%2F&amp;linkname=It%E2%80%99s%20Halftime%3A%20What%E2%80%99s%20happened%20so%20far%20in%20Titans-Browns" title="Google+" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://1069kickscountry.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-10-22</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://1069kickscountry.com/author/wchearn/" title="Posts by Will Hearn" rel="author">Will Hearn</a></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Also Happening In Kicks Country</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://1069kickscountry.com/game-inactives-titans-vs-browns/" title="Permalink to Game Inactives: Titans vs. Browns" rel="bookmark">Game Inactives: Titans vs. Browns</a></h3>
				<p class="post-meta"><span>October 22, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://1069kickscountry.com/titans-browns-tv-and-radio-information/" title="Permalink to Titans-Browns TV and Radio Information" rel="bookmark">Titans-Browns TV and Radio Information</a></h3>
				<p class="post-meta"><span>October 22, 2017</span></p>
			</div>
						<div class="related-item">
							
				<h3><a href="http://1069kickscountry.com/coach-mularkeys-friday-practice-transcript/" title="Permalink to Coach Mularkey&#8217;s Friday Practice Transcript" rel="bookmark">Coach Mularkey&#8217;s Friday Practice Transcript</a></h3>
				<p class="post-meta"><span>October 22, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">

		


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
		<div id="ads300_100-widget-4" class="e3lan300-100">
								<div class="e3lan-cell">
				<div class="g g-4"><div class="g-single a-32"><a class="gofollow" data-track="MzIsNCwxLDYw" href="http://visitor.r20.constantcontact.com/manage/optin?v=001rjHrKBojjilKVNpGx_ZusMT3T38CJ-CpdYCmt7l1ORRZEe_RHg197qhzqvhGwcc2WV1AIU5oZ7uVidyznTIAk_Z7mMh_Jdw_yXyejP-Vjd9fPqFYAh36Z0PfU169XEP9LF9ohhUYZDyoSWRKNC6hsVbyC67aox8U" target="_blank"><img src="http://1069kickscountry.com/wp-content/uploads/2017/01/Gators-Country-Club-Sidebar-Ad-01-28-17.jpg" /></a></div></div>
			</div>
													</div>
			<div id="ads300_250-widget-3" class="e3lan300-250">
								<div class="e3lan-cell">
				<div class="g g-1"><div class="g-single a-24"><a class="gofollow" data-track="MjQsMSwxLDYw" href="http://www.gracecookeville.org/" target="_blank"><img src="http://www.1069kickscountry.com/wp-content/uploads/2015/01/grace-3.png" /></a></div></div>
			</div>
				</div>
				<div id="text-html-widget-25" class="text-html-box" >
			<a href="http://www.cumberlandinsurance.com/" target="_blank"><img src="http://literock959.com/wp-content/uploads/2017/08/CIA-logo-165x100.png" align="left"></a>			</div>
		<div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">

	<div class="widget-top"><h4>Covering Your Community</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;covering-your-community-presented-by-cumberland-insurance-agency&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;22-10-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">22</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-3786213
									ai1ec-event-instance-id-121786758
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;food-and-fun-at-the-annual-bacchanal&#x2F;&#x3F;instance_id&#x3D;121786758"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Food And Fun At The Annual Bacch...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;food-and-fun-at-the-annual-bacchanal&#x2F;&#x3F;instance_id&#x3D;121786758"
		   class="ai1ec-load-event"
			>Food And Fun At The Annual Bacch...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 22 @ 1:00 pm – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">It’s time for the annual Bacchanal! Scheduled October 22, from 1 – 5 p.m. at Spankies Restaurant in Cookeville, Bacchanal 2017 features a live art auction, extensive selection of wine and beer, delectable hors d&#8217;oeuvres, ...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-3843231
									ai1ec-event-instance-id-121786854
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;celebrate-rev-thirman-l-bullucks-15-years-of-service-at-pentecostal-temple-church-of-god-in-christ&#x2F;&#x3F;instance_id&#x3D;121786854"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												3:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Celebrate Rev. Thirman L Bulluck...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;celebrate-rev-thirman-l-bullucks-15-years-of-service-at-pentecostal-temple-church-of-god-in-christ&#x2F;&#x3F;instance_id&#x3D;121786854"
		   class="ai1ec-load-event"
			>Celebrate Rev. Thirman L Bulluck...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 22 @ 3:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Pentecostal Temple Church of God in Christ is hosting a celebration honoring Rev. Thirman L. and First Lady Yvonne Bullock and their 15 years of service. Special guest speaker Rev. Dr. Bishop Dickerson L. S. ...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;covering-your-community-presented-by-cumberland-insurance-agency&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;23-10-2017&#x2F;">
						<div class="ai1ec-month">Oct</div>
						<div class="ai1ec-day">23</div>
						<div class="ai1ec-weekday">Mon</div>
											</a>
					<div class="ai1ec-date-events">
																					<div class="ai1ec-event
									ai1ec-event-id-3817478
									ai1ec-event-instance-id-121786779
									ai1ec-allday">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;putnam-county-youth-basketball-leauge-sign-ups&#x2F;&#x3F;instance_id&#x3D;121786779"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-allday-badge">
												all-day
											</span>
										
										<span class="ai1ec-event-title">
											Putnam County Youth Basketball L...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;putnam-county-youth-basketball-leauge-sign-ups&#x2F;&#x3F;instance_id&#x3D;121786779"
		   class="ai1ec-load-event"
			>Putnam County Youth Basketball L...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 23 <span class="ai1ec-allday-badge">all-day</span>
			</div>

	
			<div class="ai1ec-popup-excerpt">Get your children off the couch and onto the court with the Putnam County Youth Basketball League. Sign-ups are now through October 27th. The league offers divisions for boys and girls ages 5-13. You can ...</div>
	
</div>

								</div>
							 																					<div class="ai1ec-event
									ai1ec-event-id-2749641
									ai1ec-event-instance-id-121782941
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;cookeville-senior-citizens-center-hosts-yoga-for-seniors-4&#x2F;&#x3F;instance_id&#x3D;121782941"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:30 am
											</span>
										
										<span class="ai1ec-event-title">
											Cookeville Senior Citizens Cente...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;cookeville-senior-citizens-center-hosts-yoga-for-seniors-4&#x2F;&#x3F;instance_id&#x3D;121782941"
		   class="ai1ec-load-event"
			>Cookeville Senior Citizens Cente...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 23 @ 8:30 am – 9:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Seniors, sign up now for Yoga for Seniors at the Cookeville Senior Citizens Center. The class will be held on Mondays and Wednesdays from 8:30 to 9:15 am. The cost is $2 per class. There ...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-2749640
									ai1ec-event-instance-id-121782905
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;crossvilles-art-guild-hosts-life-drawing-class-4&#x2F;&#x3F;instance_id&#x3D;121782905"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												1:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Crossville&rsquo;s Art Guild Hosts Lif...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;crossvilles-art-guild-hosts-life-drawing-class-4&#x2F;&#x3F;instance_id&#x3D;121782905"
		   class="ai1ec-load-event"
			>Crossville&rsquo;s Art Guild Hosts Lif...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Oct 23 @ 1:00 pm – 4:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Expand your art interests and develop your talents at the Art Guild&#8217;s Life Drawing Class on every 4th Monday from 1 to 4 pm in Crossville. A live model well be available. Please bring your ...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;covering-your-community-presented-by-cumberland-insurance-agency&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div><!-- .widget /-->			<div id="text-html-widget-27" class="text-html-box" style="text-align:center;">
			<img src="http://1069kickscountry.com/wp-content/uploads/2015/06/Spacer-4.jpg" />			</div>
		</aside>	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan-bottom">					<script type="application/javascript">if(window===top){var CE_Player=new Object({stationCallSign:'WKXD',position:'bottom',autostart:false,playerlocation:'streamdb3web',fullPlayer:'v5'});document.write('<script src="http://streamdb3web.securenetsystems.net/ce/js/playerwidget.min.js?'+Math.random()+'"><\/script>');}</script>				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<img src="http://1069kickscountry.com/wp-content/uploads/2017/01/Stonecom-Footer-REV3-1045x77.jpg" usemap="#logos" />
<map name="logos">
    <area shape="rect" coords="56,9,197,66" href="http://www.1069kickscountry.com/" target="_blank" />
    <area shape="rect" coords="251,5,409,60" href="http://www.rock937online.com/" target="_blank" />
<area shape="circle" coords="720,37,55" href="http://www.literock959.com/" target="_blank" />
<area shape="rect" coords="858,9,978,66" href="http://www.newstalk941.com/" target="_blank" />
</map>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Facebook" href="http://www.facebook.com/1069kickscountry" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/kicks_1069" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
		<div class="alignleft">
			Copyright ©  2017  <a href="http://www.stonecomradio.com" target="_blank">Stonecom Cookeville, LLC</a>  | <a href="http://1069kickscountry.com/contact-us/">Contact Us</a>  |  <a href="http://1069kickscountry.com/advertising/">Advertising</a> |  <a href="http://1069kickscountry.com/wp-content/uploads/2017/04/2017-Stonecom-EEO-Annual-Report.pdf" target="_blank">EEO</a>  |  <a href="http://1069kickscountry.com/employment-opportunities/">Employment Opportunities</a>  |  <a href="http://1069kickscountry.com/contest-rules/">Contest Rules</a>  |  <a href="http://1069kickscountry.com/privacy-policy/">Privacy Policy</a>| <a href="http://1069kickscountry.com/bill-penn-scholarship/">Bill Penn Scholarship</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
jQuery(document).ready(function($) {

  var winwidth = $(window).width();

  $(window).resize(function() {
      clearTimeout(this.id);
      this.id = setTimeout(doneResizing, 500);
  });

  function doneResizing(){
    if ($(window).width() != winwidth) {
      window.location.reload();
    }
  };

  if ( !$('#text-9').length && console) {
    console.log('"#text-9" element not found, please check Sticky Element plugin settings');
    return;
  }
  if ( !$('#theme-footer').length && console) {
    console.log('"#theme-footer" element not found, please check Sticky Element plugin settings');
    return;
  }

  if (winwidth >= 0) {

    var el = $("#text-9");
    var elwidthpx = el.css('width');
    var elleftmar = el.css('margin-left');
    var eltop;
    var elheight;
    var elleft = el.offset().left;

    $('<div/>').attr('id', 'clone').css('width',elwidthpx).insertAfter( $('#text-9') );

    var style = document.createElement('style');
    style.type = 'text/css';
    style.innerHTML = '.sticky-element-fixed { position: fixed; top: 0; width: ' + elwidthpx + ' !important; }';
    document.getElementsByTagName('head')[0].appendChild(style);

    $(window).scroll(function() {

      if (typeof eltop === "undefined" ) {
        eltop = el.offset().top;
      }
      elheight = el.outerHeight();

      var end = $("#theme-footer");
      endtop = end.offset().top;
      var winscroll = $(window).scrollTop();

      if (winscroll > eltop) {
        $("#text-9").addClass('sticky-element-fixed');
        $("#text-9").css("left", elleft);
        $("#text-9").css("margin-left", 0);
        $('#clone').css('height',elheight);
      } else {
        $("#text-9").removeClass('sticky-element-fixed');
        $("#text-9").css("left", "auto");
        $("#text-9").css("margin-left", elleftmar);
        $('#clone').css('height',0);
      }

      if (winscroll + elheight > endtop) {
        var amount = endtop - (winscroll + elheight);
        $("#text-9").css("top", amount + "px");
      } else {
        var amount = endtop - (winscroll + elheight);
        $("#text-9").css("top", "");
      }

    });
  }

});
</script>
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"",url:""},
{title:"It\u2019s Halftime: What\u2019s happened so far in Titans-Browns",url:"http://1069kickscountry.com/its-halftime-whats-happened-so-far-in-titans-browns/"},
{title:"Food And Fun At The Annual Bacchanal",url:"http://1069kickscountry.com/event/food-and-fun-at-the-annual-bacchanal/"},
{title:"Food And Fun At The Annual Bacchanal",url:"http://1069kickscountry.com/event/food-and-fun-at-the-annual-bacchanal/"},
{title:"Celebrate Rev. Thirman L Bulluck\u2019s 15 Years of Service At Pentecostal Temple Church Of God In Christ",url:"http://1069kickscountry.com/event/celebrate-rev-thirman-l-bullucks-15-years-of-service-at-pentecostal-temple-church-of-god-in-christ/"},
{title:"Celebrate Rev. Thirman L Bulluck\u2019s 15 Years of Service At Pentecostal Temple Church Of God In Christ",url:"http://1069kickscountry.com/event/celebrate-rev-thirman-l-bullucks-15-years-of-service-at-pentecostal-temple-church-of-god-in-christ/"},
{title:"Putnam County Youth Basketball Leauge Sign-Ups",url:"http://1069kickscountry.com/event/putnam-county-youth-basketball-leauge-sign-ups/"},
{title:"Putnam County Youth Basketball Leauge Sign-Ups",url:"http://1069kickscountry.com/event/putnam-county-youth-basketball-leauge-sign-ups/"},
{title:"Cookeville Senior Citizens Center Hosts Yoga for Seniors",url:"http://1069kickscountry.com/event/cookeville-senior-citizens-center-hosts-yoga-for-seniors-4/"},
{title:"Cookeville Senior Citizens Center Hosts Yoga for Seniors",url:"http://1069kickscountry.com/event/cookeville-senior-citizens-center-hosts-yoga-for-seniors-4/"},
{title:"Crossville\u2019s Art Guild Hosts Life Drawing Class",url:"http://1069kickscountry.com/event/crossvilles-art-guild-hosts-life-drawing-class-4/"},
{title:"Crossville\u2019s Art Guild Hosts Life Drawing Class",url:"http://1069kickscountry.com/event/crossvilles-art-guild-hosts-life-drawing-class-4/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-58624249-4"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments)};
  gtag('js', new Date());

  gtag('config', 'UA-58624249-4');
</script>
<script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/1069kickscountry.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/1069kickscountry.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/1069kickscountry.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","countdownNonce":"1f479df7f5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1069kickscountry.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.3.12'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.8.2'></script>
</body>
</html>