<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Injured Dog Stranded on Train Tracks Is Protected by Furry Friend | 106-9 Kicks Country</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://1069kickscountry.com/xmlrpc.php" />
<link rel="stylesheet" id="wp-forecast-css" href="http://1069kickscountry.com/wp-content/plugins/wp-forecast/wp-forecast-default.css" type="text/css" media="screen" />
<meta property="og:title" content="Injured Dog Stranded on Train Tracks Is Protected by Furry Friend"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Denis Malafeyev(NEW YORK) --  An injured dog that apparently couldn't move off some snowy train trac..."/>
<meta property="og:url" content="http://1069kickscountry.com/injured-dog-stranded-on-train-tracks-is-protected-by-furry-friend/"/>
<meta property="og:site_name" content="106-9 Kicks Country"/>
<meta property="og:image" content="http://1069kickscountry.com/wp-content/uploads/2016/12/3304397-thumb-630x330.jpg" />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="106-9 Kicks Country &raquo; Feed" href="http://1069kickscountry.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="106-9 Kicks Country &raquo; Comments Feed" href="http://1069kickscountry.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/1069kickscountry.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ai1ec_style-css'  href='//1069kickscountry.com/wp-content/plugins/all-in-one-event-calendar/cache/1bcd5ae8_ai1ec_parsed_css.css?ver=2.3.12' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://1069kickscountry.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_light_style-css'  href='http://1069kickscountry.com/wp-content/plugins/ik-facebook/include/css/light_style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='ik_facebook_gallery_style-css'  href='http://1069kickscountry.com/wp-content/plugins/ik-facebook/include/css/gallery.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/css/styles.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='qtip-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.css?ver=2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-fancybox-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='iphorm-uniform-theme-3-css'  href='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/uniform/themes/default/default.css?ver=1.7.10' type='text/css' media='all' />
<link rel='stylesheet' id='rotatingtweets-css'  href='http://1069kickscountry.com/wp-content/plugins/rotatingtweets/css/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://1069kickscountry.com/wp-content/plugins/super-rss-reader/public/srr-css.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://1069kickscountry.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wprssmi_template_styles-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/templates/templates.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://1069kickscountry.com/wp-content/themes/sahifa/style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://1069kickscountry.com/wp-content/tablepress-combined.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://1069kickscountry.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/rotatingtweets/js/jquery.cycle.all.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/rotatingtweets/js/rotating_tweet.js?ver=1.7.13'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-forecast/wpf_update.js?ver=9999'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js?ver=0.7'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/super-rss-reader/public/srr-js.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://1069kickscountry.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://1069kickscountry.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://1069kickscountry.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Titans (8-7) Host Texans (9-6) in Regular Season Finale' href='http://1069kickscountry.com/titans-8-7-host-texans-9-6-in-regular-season-finale/' />
<link rel='next' title='Elvis and Johnny Cash Come to CMT as &#8220;Sun Records&#8221; Premieres in February' href='http://1069kickscountry.com/elvis-and-johnny-cash-come-to-cmt-as-sun-records-premieres-in-february/' />
<link rel="canonical" href="http://1069kickscountry.com/injured-dog-stranded-on-train-tracks-is-protected-by-furry-friend/" />
<link rel='shortlink' href='http://1069kickscountry.com/?p=3304397' />
<link rel="alternate" type="application/json+oembed" href="http://1069kickscountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1069kickscountry.com%2Finjured-dog-stranded-on-train-tracks-is-protected-by-furry-friend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://1069kickscountry.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2F1069kickscountry.com%2Finjured-dog-stranded-on-train-tracks-is-protected-by-furry-friend%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>

<!-- This site is using AdRotate v3.11.6 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-3 { margin:1px; }
	.g-4 { margin:1px; }
	.g-5 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<!--IKFB CSS--> <style type="text/css" media="screen"></style><script type='text/javascript'>
var tminusnow = 'http://1069kickscountry.com/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script><style>
#countdowntimer-2-dashboard {
   width:100% !important;
}

.sith-dash {
   width:18% !important;
   padding-left: 0 !important;
}

.sith-digit {
   font: bold 28pt Verdana !important;
   width: 25px !important;
}
</style>
<link rel="shortcut icon" href="http://1069kickscountry.com/wp-content/uploads/2014/02/Kicks-Country-Favicon.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://1069kickscountry.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://1069kickscountry.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://1069kickscountry.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://1069kickscountry.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />

<style type="text/css" media="screen">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</style> 
<script language="Javascript" src="http://www.mainstreamnetwork.com/listen/javascript/listen.js"></Script>
<script>window.fbAsyncInit = function() {
    FB.init({
        xfbml      : true,
        version    : 'v2.3'
    });
    }; (function(d, s, id){
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) {return;}
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<!-- AdRotate JS -->
<script type="text/javascript">
</script>
<!-- /AdRotate JS -->

</head>
<body id="top" class="single single-post postid-3304397 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
						<div class="top-nav">
							<span class="today-date">Saturday, December 31, 2016</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://1069kickscountry.com/">
							<button class="search-button" type="submit" value="Search"></button>	
							<input type="text" id="s" name="s" value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}"  />
						</form>
					</div><!-- .search-block /-->
		
	
			</div><!-- .top-menu /-->
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="106-9 Kicks Country" href="http://1069kickscountry.com/">
					<img src="http://1069kickscountry.com/wp-content/uploads/2014/09/KICKS-COUNTRY-LOGO-210x90-Stroke.png" alt="106-9 Kicks Country" /><strong>106-9 Kicks Country Gator Mornings and the Most Country All Day</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan-top">					<div class="listenlive"><a id="ListenLive"  href="JavaScript: openplayer('wkxd-fm');"></a></div>				</div>			<div class="clear"></div>
		</div>	
													<nav id="main-nav">
				<div class="container">
					<div class="main-menu"><ul id="menu-below-the-fold" class="menu"><li id="menu-item-92" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-home"><a href="http://1069kickscountry.com">Home</a></li>
<li id="menu-item-1940471" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://1069kickscountry.com/category/happening-now/">Happening Now</a></li>
<li id="menu-item-1940444" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-1940548" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/gator-styckman/">Gator &#038; StyckMan</a></li>
	<li id="menu-item-1940549" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/wylie-rose/">Wylie Rose</a></li>
	<li id="menu-item-3082403" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/moose/">Moose Michaels</a></li>
	<li id="menu-item-2186322" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/weeknights-with-fletch/">Fletch</a></li>
	<li id="menu-item-1940551" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/the-big-time-with-whitney-allen/">The Big Time</a></li>
	<li id="menu-item-1940552" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/barry-richards/">Barry Richards</a></li>
	<li id="menu-item-2845465" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/ryan/">Ryan</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940469" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Weekend Shows</a>
<ul class="sub-menu">
	<li id="menu-item-1940563" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/thunder-road/">Thunder Road</a></li>
	<li id="menu-item-1940567" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/buckwild-saturday-night/">Buckwild Saturday Night</a></li>
	<li id="menu-item-1940555" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/sutton-ole-time-music-hour/">Sutton Ole Time Music Hour</a></li>
	<li id="menu-item-1940565" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/country-hitmakers/">Country HitMakers</a></li>
	<li id="menu-item-2614824" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/the-road/">The Road</a></li>
	<li id="menu-item-2614825" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/25-years-of-hits/">25 Years of Hits</a></li>
	<li id="menu-item-1940561" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/today-in-the-upper-cumberland/">Today in the Upper Cumberland</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940558" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/schedule/">Schedule</a></li>
<li id="menu-item-1940467" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Community</a>
<ul class="sub-menu">
	<li id="menu-item-1940556" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/covering-your-community-presented-by-cumberland-insurance-agency/">Covering Your Community</a></li>
	<li id="menu-item-1940560" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/gator-gives/">Gator Gives</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940470" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a target="_blank" href="http://visitor.r20.constantcontact.com/d.jsp?llr=fssfb6sab&amp;p=oi&amp;m=1119813290565&amp;sit=u74xvgmjb&amp;f=6a2c63de-e1f2-4f7e-96c2-a81615799e22">Gator&#8217;s Country Club</a></li>
<li id="menu-item-3027974" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Sports</a>
<ul class="sub-menu">
	<li id="menu-item-3027975" class="menu-item  menu-item-type-post_type  menu-item-object-post"><a href="http://1069kickscountry.com/titans-football-2016/">Titans</a></li>
</ul> <!--End Sub Menu-->
</li>
<li id="menu-item-1940468" class="menu-item  menu-item-type-custom  menu-item-object-custom  menu-item-has-children"><a>Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-1940557" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/email-the-studio/">Email The Studio</a></li>
	<li id="menu-item-1940559" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/contact-us/">Find Us</a></li>
	<li id="menu-item-1940562" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/advertising/">Advertise With Us</a></li>
	<li id="menu-item-2066585" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://1069kickscountry.com/news-tip/">Share Your News Tip Now</a></li>
	<li id="menu-item-2091344" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://rock937online.com/9-oclock-news-local-edition/">Local Music Submissions</a></li>
</ul> <!--End Sub Menu-->
</li>
</ul></div>									</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	<div class="breaking-news">
		<span>Country News</span>
				
					<ul>
							<li><a href="http://1069kickscountry.com/elvis-and-johnny-cash-come-to-cmt-as-sun-records-premieres-in-february/" title="Elvis and Johnny Cash Come to CMT as &#8220;Sun Records&#8221; Premieres in February">Elvis and Johnny Cash Come to CMT as &#8220;Sun Records&#8221; Premieres in February</a></li>
							<li><a href="http://1069kickscountry.com/how-you-can-ring-in-2017-with-thomas-rhett-and-keith-urban-from-the-comfort-of-your-home/" title="How You Can Ring in 2017 with Thomas Rhett and Keith Urban from the Comfort of Your Home">How You Can Ring in 2017 with Thomas Rhett and Keith Urban from the Comfort of Your Home</a></li>
							<li><a href="http://1069kickscountry.com/the-year-in-country-2016-we-mourned-the-loss-of-merle-haggard-poet-of-the-common-man/" title="The Year in Country 2016 &#8212; We Mourned the Loss of Merle Haggard, Poet of the Common Man">The Year in Country 2016 &#8212; We Mourned the Loss of Merle Haggard, Poet of the Common Man</a></li>
							<li><a href="http://1069kickscountry.com/country-star-triviau/" title="Country Star Triviau">Country Star Triviau</a></li>
							<li><a href="http://1069kickscountry.com/nashville-notes/" title="Nashville Notes">Nashville Notes</a></li>
						</ul>
					
						<script type="text/javascript">
			jQuery(document).ready(function(){
								createTicker(); 
							});
		</script>
	</div> <!-- .breaking-news -->
	
	<div id="main-content" class="container">
	<div class="content">
				
	
		
				
				
						
		<article class="post-listing post-3304397 post type-post status-publish format-standard has-post-thumbnail hentry category-your-health-news">
			
			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Injured Dog Stranded on Train Tracks Is Protected by Furry Friend</span></h1>

						
<p class="post-meta">
	
	
	
</p>
<div class="clear"></div>

				<div class="entry">
										
					<div class="ftpimagefix" style="float:left"><a class="colorbox" href="http://abcnewsradioonline.com/health-news/injured-dog-stranded-on-train-tracks-is-protected-by-furry-f.html"><img src="http://abcnewsradioonline.com/storage/news-images-december-2016/HT-ukranian-dogs-1-jt-161231_v4x3_31x13_1600.jpg?__SQUARESPACE_CACHEVERSION=1483212246419" alt=""></a></div>
<p><span><span></span><span>Denis Malafeyev</span></span>(NEW YORK) &#8212;  An injured dog that apparently couldn&#8217;t move off some snowy train tracks was, thankfully, not alone.</p>
<p>A furry friend made sure the other dog, Lucy, remained safe even when trains passed by holding her head down to keep her from getting hit.</p>
<p>Denis Malafeyev, who said he was part of the rescue effort for the two dogs, shared the heartwarming story on Facebook.</p>
<p>The Uzhhorod, Ukraine, man added in a message posted on Christmas Day that the dog named Panda not only protected Lucy from oncoming trains, he also warmed her as temperatures dropped. </p>
<p>Malafeyev called the dogs&#8217; bond &#8220;instinct, love, friendship, loyalty,&#8221; according to a Russian translation of his message.</p>
<p>In an update four days later, Malafeyev said the two dogs were successfully removed from the train tracks by an animal shelter. </p>
<p>They were later reunited with their owners, who provided proof that they owned the two dogs.</p>
<p>&#8220;The animals are on the mend,&#8221; Malafeyev added.</p>
</p>
<p>Copyright © 2016, ABC Radio. All rights reserved.</p>
<p> <a href="http://abcnewsradioonline.com/health-news/injured-dog-stranded-on-train-tracks-is-protected-by-furry-f.html" class="colorbox" id="rssmi_more"> &#8230;read more</a>
<p>Source:: <a href="http://abcnewsradioonline.com/health-news/injured-dog-stranded-on-train-tracks-is-protected-by-furry-f.html" class="colorbox" title="Injured Dog Stranded on Train Tracks Is Protected by Furry Friend">ABC News Radio Health</a></p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit addtoany_list a2a_target" id="wpa2a_2"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2F1069kickscountry.com%2Finjured-dog-stranded-on-train-tracks-is-protected-by-furry-friend%2F&amp;linkname=Injured%20Dog%20Stranded%20on%20Train%20Tracks%20Is%20Protected%20by%20Furry%20Friend" title="Facebook" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/facebook.png" width="16" height="16" alt="Facebook"/></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2F1069kickscountry.com%2Finjured-dog-stranded-on-train-tracks-is-protected-by-furry-friend%2F&amp;linkname=Injured%20Dog%20Stranded%20on%20Train%20Tracks%20Is%20Protected%20by%20Furry%20Friend" title="Twitter" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/twitter.png" width="16" height="16" alt="Twitter"/></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2F1069kickscountry.com%2Finjured-dog-stranded-on-train-tracks-is-protected-by-furry-friend%2F&amp;linkname=Injured%20Dog%20Stranded%20on%20Train%20Tracks%20Is%20Protected%20by%20Furry%20Friend" title="Google+" rel="nofollow" target="_blank"><img src="http://1069kickscountry.com/wp-content/plugins/add-to-any/icons/google_plus.png" width="16" height="16" alt="Google+"/></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share" style="background:url(http://1069kickscountry.com/wp-content/plugins/add-to-any/favicon.png) no-repeat scroll 4px 0px;padding:0 0 0 25px;display:inline-block;height:16px;vertical-align:middle"><span>Share</span></a></div></div>										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2016-12-31</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://1069kickscountry.com/author/wchearn/" title="Posts by Will Hearn" rel="author">Will Hearn</a></strong></div>
								
				
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Also Happening In Kicks Country</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://1069kickscountry.com/garbagemen-bring-joy-to-girl-with-cancer-who-waves-to-them-through-window/" title="Permalink to Garbagemen Bring Joy to Girl with Cancer Who Waves to Them Through Window" rel="bookmark">
						<img width="272" height="125" src="http://1069kickscountry.com/wp-content/uploads/2016/12/3304133-thumb-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Garbagemen Bring Joy to Girl with Cancer Who Waves to Them Through Window" title="Garbagemen Bring Joy to Girl with Cancer Who Waves to Them Through Window" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://1069kickscountry.com/garbagemen-bring-joy-to-girl-with-cancer-who-waves-to-them-through-window/" title="Permalink to Garbagemen Bring Joy to Girl with Cancer Who Waves to Them Through Window" rel="bookmark">Garbagemen Bring Joy to Girl with Cancer Who Waves to Them Through Window</a></h3>
				<p class="post-meta"><span>December 31, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://1069kickscountry.com/project-wellness-can-flotation-therapy-cure-you/" title="Permalink to Project Wellness: Can Flotation Therapy Cure You?" rel="bookmark">
						<img width="272" height="125" src="http://1069kickscountry.com/wp-content/uploads/2016/12/3304135-thumb-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Project Wellness: Can Flotation Therapy Cure You?" title="Project Wellness: Can Flotation Therapy Cure You?" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://1069kickscountry.com/project-wellness-can-flotation-therapy-cure-you/" title="Permalink to Project Wellness: Can Flotation Therapy Cure You?" rel="bookmark">Project Wellness: Can Flotation Therapy Cure You?</a></h3>
				<p class="post-meta"><span>December 31, 2016</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://1069kickscountry.com/how-alcohol-affects-the-body-in-cold-weather/" title="Permalink to How Alcohol Affects the Body in Cold Weather" rel="bookmark">
						<img width="272" height="125" src="http://1069kickscountry.com/wp-content/uploads/2016/12/3304113-thumb-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="How Alcohol Affects the Body in Cold Weather" title="How Alcohol Affects the Body in Cold Weather" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://1069kickscountry.com/how-alcohol-affects-the-body-in-cold-weather/" title="Permalink to How Alcohol Affects the Body in Cold Weather" rel="bookmark">How Alcohol Affects the Body in Cold Weather</a></h3>
				<p class="post-meta"><span>December 31, 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
				<div id="comments">

		


</div><!-- #comments -->
	
	</div><!-- .content -->
<aside id="sidebar">
		<div id="ads300_100-widget-4" class="e3lan300-100">
								<div class="e3lan-cell">
				<div class="g g-4"><div class="g-single a-32"><a class="gofollow" data-track="MzIsNCwxLDYw" href="http://visitor.r20.constantcontact.com/manage/optin?v=001rjHrKBojjilKVNpGx_ZusMT3T38CJ-CpdYCmt7l1ORRZEe_RHg197qhzqvhGwcc2WV1AIU5oZ7uVidyznTIAk_Z7mMh_Jdw_yXyejP-Vjd9fPqFYAh36Z0PfU169XEP9LF9ohhUYZDyoSWRKNC6hsVbyC67aox8U" target="_blank"><img src="http://1069kickscountry.com/wp-content/uploads/2015/06/Gators-Country-Club-Sidebar.jpg" /></a></div></div>
			</div>
													</div>
				<div id="text-html-widget-26" class="text-html-box" style="text-align:center;">
			<img src="http://1069kickscountry.com/wp-content/uploads/2015/06/Spacer-4.jpg" />			</div>
					<div id="text-html-widget-25" class="text-html-box" >
			<a href="http://www.cumberlandinsurance.com/" target="_blank"><img src="http://1069kickscountry.com/wp-content/uploads/2016/02/CumberlandInsuranceLogo-Small.jpg" align=left></a>			</div>
		<div id="ai1ec_agenda_widget-4" class="widget widget_ai1ec_agenda_widget">

	<div class="widget-top"><h4>Upcoming Events</h4><div class="stripe-line"></div></div>
						<div class="widget-container">

<style>
<!--

-->
</style>
<div class="timely ai1ec-agenda-widget-view ai1ec-clearfix">

			<div>
													<div class="ai1ec-date
					ai1ec-today">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;covering-your-community-presented-by-cumberland-insurance-agency&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;31-12-2016&#x2F;">
						<div class="ai1ec-month">Dec</div>
						<div class="ai1ec-day">31</div>
						<div class="ai1ec-weekday">Sat</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-3300942
									ai1ec-event-instance-id-121785702
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;bring-your-family-to-the-cane-creek-gymnasium-for-a-free-new-years-eve-open-house&#x2F;&#x3F;instance_id&#x3D;121785702"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Bring Your Family To The Cane Cr...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;bring-your-family-to-the-cane-creek-gymnasium-for-a-free-new-years-eve-open-house&#x2F;&#x3F;instance_id&#x3D;121785702"
		   class="ai1ec-load-event"
			>Bring Your Family To The Cane Cr...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 31 @ 8:00 am – 5:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Bring your family to the Cane Creek Gymnasium for a free New Year&#8217;s Eve Open House on Saturday, December 31 from 8 am to 5 pm. Attendees will be able to play basketball, pickleball, dodgeball, ...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-3300941
									ai1ec-event-instance-id-121785701
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;cedar-hill-community-center-of-baxter-invite-you-to-a-new-years-eve-party&#x2F;&#x3F;instance_id&#x3D;121785701"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Cedar Hill Community Center Of B...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;cedar-hill-community-center-of-baxter-invite-you-to-a-new-years-eve-party&#x2F;&#x3F;instance_id&#x3D;121785701"
		   class="ai1ec-load-event"
			>Cedar Hill Community Center Of B...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 31 2016 @ 8:00 pm – Jan 1 2017 @ 12:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Cedar Hill Community Center of Baxter invites you to a New Year&#8217;s Eve Party on Saturday, December 31 from 8 pm to 12 midnight. Everyone is invited to the free, family-friendly event. Bring a finger ...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-3300940
									ai1ec-event-instance-id-121785700
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;join-cookevilles-veterans-for-a-new-years-eve-party-and-dance&#x2F;&#x3F;instance_id&#x3D;121785700"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Join Cookeville&rsquo;s Veterans For A...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;join-cookevilles-veterans-for-a-new-years-eve-party-and-dance&#x2F;&#x3F;instance_id&#x3D;121785700"
		   class="ai1ec-load-event"
			>Join Cookeville&rsquo;s Veterans For A...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 31 2016 @ 8:00 pm – Jan 1 2017 @ 12:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Join the Cookeville Veterans for a New Year&#8217;s Eve Party and Dance on Saturday, December 31 from 8 pm to 12 midnight at the Veterans Building on East Spring Street. There will be music by ...</div>
	
</div>

								</div>
															<div class="ai1ec-event
									ai1ec-event-id-3301021
									ai1ec-event-instance-id-121785705
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;stop-by-the-mcminnville-warren-county-senior-center-for-a-new-years-eve-party&#x2F;&#x3F;instance_id&#x3D;121785705"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 pm
											</span>
										
										<span class="ai1ec-event-title">
											Stop By The McMinnville-Warren C...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;stop-by-the-mcminnville-warren-county-senior-center-for-a-new-years-eve-party&#x2F;&#x3F;instance_id&#x3D;121785705"
		   class="ai1ec-load-event"
			>Stop By The McMinnville-Warren C...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Dec 31 @ 8:00 pm – 9:00 pm
			</div>

	
			<div class="ai1ec-popup-excerpt">Stop by the McMinnville-Warren County Senior Center for a New Years Eve Party on Saturday, December 31 beginning at 8 pm. Patrick Dressel will provide the entertainment. The cost is $6 per person. Bring a ...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
							<div class="ai1ec-date
					">
					<a class="ai1ec-date-title ai1ec-load-view"
						href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;covering-your-community-presented-by-cumberland-insurance-agency&#x2F;action&#x7E;oneday&#x2F;exact_date&#x7E;1-1-2017&#x2F;">
						<div class="ai1ec-month">Jan</div>
						<div class="ai1ec-day">1</div>
						<div class="ai1ec-weekday">Sun</div>
											</a>
					<div class="ai1ec-date-events">
													 																					<div class="ai1ec-event
									ai1ec-event-id-3278004
									ai1ec-event-instance-id-121785656
									">

									<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;start-the-new-year-with-rock-island-state-parks-downstream-first-day-hike&#x2F;&#x3F;instance_id&#x3D;121785656"
										class="ai1ec-popup-trigger ai1ec-load-event">
																					<span class="ai1ec-event-time">
												8:00 am
											</span>
										
										<span class="ai1ec-event-title">
											Start The New Year With Rock Isl...
																					</span>
									</a>

									<div class="ai1ec-popover ai1ec-popup ">

		
	<span class="ai1ec-popup-title">
		<a href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;event&#x2F;start-the-new-year-with-rock-island-state-parks-downstream-first-day-hike&#x2F;&#x3F;instance_id&#x3D;121785656"
		   class="ai1ec-load-event"
			>Start The New Year With Rock Isl...</a>
					</span>

	
	<div class="ai1ec-event-time">
					Jan 1 @ 8:00 am – 10:00 am
			</div>

	
			<div class="ai1ec-popup-excerpt">Start the New Year with Rock Island State Park&#8217;s Downstream First Day Hike on Sunday, January 1 from 8 to 10 am. You&#8217;ll hike the Downstream Trail, beginning at the largest waterfall, then following the ...</div>
	
</div>

								</div>
							 						 					</div>
				</div>
			 		</div>
	 
			<div class="ai1ec-subscribe-buttons-widget">
							<a class="ai1ec-btn ai1ec-btn-default ai1ec-btn-xs ai1ec-pull-right
					ai1ec-calendar-link"
					href="http&#x3A;&#x2F;&#x2F;1069kickscountry.com&#x2F;covering-your-community-presented-by-cumberland-insurance-agency&#x2F;">
					View Calendar
					<i class="ai1ec-fa ai1ec-fa-arrow-right"></i>
				</a>
			
					</div>
	 
</div>



</div></div><!-- .widget /-->			<div id="text-html-widget-27" class="text-html-box" style="text-align:center;">
			<img src="http://1069kickscountry.com/wp-content/uploads/2015/06/Spacer-4.jpg" />			</div>
				<div id="ads300_250-widget-3" class="e3lan300-250">
								<div class="e3lan-cell">
				<div class="g g-1"><div class="g-single a-24"><a class="gofollow" data-track="MjQsMSwxLDYw" href="http://www.gracecookeville.org/" target="_blank"><img src="http://www.1069kickscountry.com/wp-content/uploads/2015/01/grace-3.png" /></a></div></div>
			</div>
				</div>
	</aside>	<div class="clear"></div>
</div><!-- .container /-->
<div class="e3lan-bottom">					<!-- Either there are no banners, they are disabled or none qualified for this location! -->				</div>
<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-1c">

	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<img src="http://cookevillesnewstalk.com/wp-content/uploads/2014/03/Stonecom-Footer-REV1-1045x77-copy.png" usemap="#logos" />
<map name="logos">
    <area shape="rect" coords="56,9,197,66" href="http://www.1069kickscountry.com/" target="_blank" />
    <area shape="rect" coords="251,5,409,60" href="http://www.rock937online.com/" target="_blank" />
<area shape="circle" coords="720,37,55" href="http://www.literock959.com/" target="_blank" />
<area shape="rect" coords="858,9,978,66" href="http://www.cookevillesnewstalk.com/" target="_blank" />
</map>		</div>
				<div class="social-icons icon_16">
		<a class="ttip" title="Facebook" href="http://www.facebook.com/1069kickscountry" target="_blank"><i class="tieicon-facebook"></i></a><a class="ttip" title="Twitter" href="http://www.twitter.com/kicks_1069" target="_blank"><i class="tieicon-twitter"></i></a>	</div>

		
		<div class="alignleft">
			Copyright ©  2016  <a href="http://www.stonecomradio.com" target="_blank">Stonecom Cookeville, LLC</a>  | <a href="http://1069kickscountry.com/contact-us/">Contact Us</a>  |  <a href="http://1069kickscountry.com/advertising/">Advertising</a> |  <a href="http://1069kickscountry.com/wp-content/uploads/2016/03/2016-Stonecom-EEO-Report.pdf" target="_blank">EEO</a>  |  <a href="http://1069kickscountry.com/employment-opportunities/">Employment Opportunities</a>  |  <a href="http://1069kickscountry.com/contest-rules/">Contest Rules</a>  |  <a href="http://1069kickscountry.com/privacy-policy/">Privacy Policy</a>| <a href="http://1069kickscountry.com/bill-penn-scholarship/">Bill Penn Scholarship</a>		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->
	<div id="topcontrol" class="tieicon-up-open" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
jQuery(document).ready(function($) {

  var winwidth = $(window).width();

  $(window).resize(function() {
      clearTimeout(this.id);
      this.id = setTimeout(doneResizing, 500);
  });

  function doneResizing(){
    if ($(window).width() != winwidth) {
      window.location.reload();
    }
  };

  if ( !$('#text-9').length && console) {
    console.log('"#text-9" element not found, please check Sticky Element plugin settings');
    return;
  }
  if ( !$('#theme-footer').length && console) {
    console.log('"#theme-footer" element not found, please check Sticky Element plugin settings');
    return;
  }

  if (winwidth >= 0) {

    var el = $("#text-9");
    var elwidthpx = el.css('width');
    var elleftmar = el.css('margin-left');
    var eltop;
    var elheight;
    var elleft = el.offset().left;

    $('<div/>').attr('id', 'clone').css('width',elwidthpx).insertAfter( $('#text-9') );

    var style = document.createElement('style');
    style.type = 'text/css';
    style.innerHTML = '.sticky-element-fixed { position: fixed; top: 0; width: ' + elwidthpx + ' !important; }';
    document.getElementsByTagName('head')[0].appendChild(style);

    $(window).scroll(function() {

      if (typeof eltop === "undefined" ) {
        eltop = el.offset().top;
      }
      elheight = el.outerHeight();

      var end = $("#theme-footer");
      endtop = end.offset().top;
      var winscroll = $(window).scrollTop();

      if (winscroll > eltop) {
        $("#text-9").addClass('sticky-element-fixed');
        $("#text-9").css("left", elleft);
        $("#text-9").css("margin-left", 0);
        $('#clone').css('height',elheight);
      } else {
        $("#text-9").removeClass('sticky-element-fixed');
        $("#text-9").css("left", "auto");
        $("#text-9").css("margin-left", elleftmar);
        $('#clone').css('height',0);
      }

      if (winscroll + elheight > endtop) {
        var amount = endtop - (winscroll + elheight);
        $("#text-9").css("top", amount + "px");
      } else {
        var amount = endtop - (winscroll + elheight);
        $("#text-9").css("top", "");
      }

    });
  }

});
</script>
<script type="text/javascript"><!--
wpa2a.targets=[
{title:"",url:""},
{title:"Injured Dog Stranded on Train Tracks Is Protected by Furry Friend",url:"http://1069kickscountry.com/injured-dog-stranded-on-train-tracks-is-protected-by-furry-friend/"},
{title:"Bring Your Family To The Cane Creek Gymnasium For A Free New Year\u2019s Eve Open House",url:"http://1069kickscountry.com/event/bring-your-family-to-the-cane-creek-gymnasium-for-a-free-new-years-eve-open-house/"},
{title:"Bring Your Family To The Cane Creek Gymnasium For A Free New Year\u2019s Eve Open House",url:"http://1069kickscountry.com/event/bring-your-family-to-the-cane-creek-gymnasium-for-a-free-new-years-eve-open-house/"},
{title:"Cedar Hill Community Center Of Baxter Invite You To A New Year\u2019s Eve Party",url:"http://1069kickscountry.com/event/cedar-hill-community-center-of-baxter-invite-you-to-a-new-years-eve-party/"},
{title:"Cedar Hill Community Center Of Baxter Invite You To A New Year\u2019s Eve Party",url:"http://1069kickscountry.com/event/cedar-hill-community-center-of-baxter-invite-you-to-a-new-years-eve-party/"},
{title:"Join Cookeville\u2019s Veterans For A New Year\u2019s Eve Party And Dance",url:"http://1069kickscountry.com/event/join-cookevilles-veterans-for-a-new-years-eve-party-and-dance/"},
{title:"Join Cookeville\u2019s Veterans For A New Year\u2019s Eve Party And Dance",url:"http://1069kickscountry.com/event/join-cookevilles-veterans-for-a-new-years-eve-party-and-dance/"},
{title:"Stop By The McMinnville-Warren County Senior Center For A New Years Eve Party",url:"http://1069kickscountry.com/event/stop-by-the-mcminnville-warren-county-senior-center-for-a-new-years-eve-party/"},
{title:"Stop By The McMinnville-Warren County Senior Center For A New Years Eve Party",url:"http://1069kickscountry.com/event/stop-by-the-mcminnville-warren-county-senior-center-for-a-new-years-eve-party/"},
{title:"Start The New Year With Rock Island State Park\u2019s Downstream First Day Hike",url:"http://1069kickscountry.com/event/start-the-new-year-with-rock-island-state-parks-downstream-first-day-hike/"},
{title:"Start The New Year With Rock Island State Park\u2019s Downstream First Day Hike",url:"http://1069kickscountry.com/event/start-the-new-year-with-rock-island-state-parks-downstream-first-day-hike/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "false";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58624249-4', 'auto');
  ga('send', 'pageview');

</script><script type='text/javascript'>jQuery(document).ready(function(){ jQuery('a.colorbox').colorbox({iframe:true, width:'80%', height:'80%'});jQuery('a.rssmi_youtube').colorbox({iframe:true, innerWidth:425, innerHeight:344})});</script><link rel='stylesheet' id='wprssmi_colorbox-css'  href='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/css/colorbox.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.3.5'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/swfupload.min.js?ver=1.7.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var iphormL10n = {"error_submitting_form":"An error occurred submitting the form","swfupload_flash_url":"http:\/\/1069kickscountry.com\/wp-includes\/js\/swfupload\/swfupload.swf","swfupload_upload_url":"http:\/\/1069kickscountry.com\/?iphorm_swfupload=1","swfupload_too_many":"You have attempted to queue too many files","swfupload_file_too_big":"This file exceeds the maximum upload size","swfupload_file_empty":"This file is empty","swfupload_file_type_not_allowed":"This file type is not allowed","swfupload_unknown_queue_error":"Unknown queue error, please try again later","swfupload_upload_error":"Upload error","swfupload_upload_failed":"Upload failed","swfupload_server_io":"Server IO error","swfupload_security_error":"Security error","swfupload_limit_exceeded":"Upload limit exceeded","swfupload_validation_failed":"Validation failed","swfupload_upload_stopped":"Upload stopped","swfupload_unknown_upload_error":"Unknown upload error","plugin_url":"http:\/\/1069kickscountry.com\/wp-content\/plugins\/iphorm-form-builder","ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","preview_no_submit":"The form cannot be submitted in the preview"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.iphorm.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.form.min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.smooth-scroll.min.js?ver=1.4.9'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/qtip2/jquery.qtip.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/uniform/jquery.uniform.min.js?ver=2.1.2'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/iphorm-form-builder/js/jquery.infieldlabel.min.js?ver=0.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","countdownNonce":"bfd370af1d"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js?ver=1.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/1069kickscountry.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/?ai1ec_render_js=common_frontend&#038;is_backend=false&#038;ver=2.3.12'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/scripts/jquery.colorbox-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://1069kickscountry.com/wp-content/plugins/wp-rss-multi-importer/scripts/detect-mobile.js?ver=4.6.1'></script>
</body>
</html>